Ir a AIr a BIr a CIr a DIr a EIr a FIr a GIr a HIr a IIr a JIr a KIr a LIr a MIr a NIr a OIr a PIr a QIr a RIr a SIr a TIr a UIr a VIr a WIr a XIr a YIr a Z


A
Abrir Proyecto:
     Icono de la Barra de Herramientas
     Item del Menú
Achicar Tortugas
Agrandar Tortugas
Animación:
     Problemas de velocidad
     Técnicas
     Una manera fácil de crear
Anotador:
     Copiar figuras
     Importar dibujos
apaga
Arbol Binario
Archivos, Tipos de:
     Dibujos
     Música, Sonido y Video
     Texto
Arcos
Arrastra y suelta:
     Dibujos y Figuras
     Dibujos y Gráficos del Fondo
     Texto en las Cajas de Texto
asigna

B
Barra de Estado:
     Generalidades
     Item del Menú Ver: Mostrar o nó
     Mostrar las Propiedades de un Objeto
     y el Corrector de la Gramática Logo
Barra de Herramientas:
     Generalidades
     Iconos
     Item del MenúVer: Mostrar o nó
Barras Verticales:
     en relación con el contenido de una Caja de Texto
     Palabras con espacios
     para Generar una Palabra Larga
Borrar:
     Botones
     Cajas de Texto
     Objetos
     Tortugas
Botón:
     Cambiar el tamaño
     Congelar
     Crear
     Eliminar
     Generalidades
     Icono
     Icono en la Barra de Herramientas
     Menú desplegable
     Nombre preestablecido
     Programación avanzada
     Tamaño y Posición
     y Familias de procesos
Buscar/Reemplazar (Item del Menú)

C
Cajas de Textos (Ver también Programar con Textos):
    Cambiar de Tamaño
    Como Centro de Mando
    Cómo evitar los caracteres invisibles del texto Importado
    Cómo hablarle
    Congelar
    Copiar y Pegar
    Crear
    Dar formato
    Editar
    Ejecutar Palabras Seleccionadas
    Estampar
    Generalidades
    Icono de la Barra de Herramientas
    Iconos
    Imprimir el Contenido de
    Mostrar u Ocultar el Nombre
    Mover
    Nombre Preestablecido
    Ortografía
    Palabras con Truco
    Programación Avanzada
    Remover
    Transparente/Opaco
    Variables de Estado
    Visible/Invisible
Centro de Mando:
     Convertir una Caja de Texto en
     Copiar y Pegar Texto
     Descripción
     Generalidades
     Item del Menú Ver: Mostrar o nó
Círculos
Clic con el botón derecho del ratón:
     Tabla de Todos los Objetos y sus Menús
Código ASCII
Color:
     Blanco
     Intensidad
     Negro
     Nombres y Números
     Opacidad
     Programación avanzada
     Programar
     Seleccionar
     Tono-medio
     Transparencia
Color, Selector del
Color, Visor del
Colores programados:
     Iconos
     Menú Desplegable
concuidado
Condicionales:
     Discusión General
     Sintaxis
Congelados, cómo remover objetos
Congelar:
     Objetos
     Objetos y Gráficos
     Para prevenir la detención de una tortuga o un botón
Control:
     Congelar
     Crear
     Editar
     Ejemplo
     Icono
     Icono de la Barra de Herramientas 
     Posición
     Programación Avanzada
     Remover
     Usarlo con la Geometría de la Tortuga
     Variable de Estado
Copiar:
     Figuras
     Gráficos del fondo
     Icono de la Barra de Herramientas
     Item del Menú Edición
     Objetos
     Texto
     Tortugas
Corchetes
Cortar:
     Gráficos del Fondo
     Icono de la Barra de Herramientas
     Item del Menú Edición
     para eliminar Botones
     para eliminar Objetos
     para remover Cajas de Texto
     para remover Tortugas
Crear una Plantilla HTML:
     Item del Menú Archivo
     y publicar en la Web
Crear una Tortuga
cuando


D
da
Datos, Tipos de (Ver también Programar con Números, Palabras y Listas):
     Listas
     Números
     Palabras
Delimitadores
Descongelar:
     Objetos
     Para Remover Cajas de Texto
     Para Remover Tortugas
Deshacer:
     Icono de la Barra de Herramientas
     Item del Menú
detén
Detener Todo:
     Icono de la Barra de Herramientas
     Item del Menú
deténme
Dibujos:
     Exportar
     Exportar Formatos
     Exportar una Imagen de la Página
     Generalidades: Importar y Exportar
     Importar
     Importar Formatos
Dos puntos (:)

E
Editar:
     Color Programado
     Gráficos del Fondo
     Instrucciones de la Tortuga
     Nombre de la Tortuga
Editor de Gráficos
Editor de Melodía
Editor de Pinceles
Elementos
E-mail
enciende
Enlace con el sitio Web
enleelínea
Ensayos Activos
Entrada
Errores:
     y el corrector de Gramática Logo
escucha
Estado, variables de:
     Controles y Cajas de Texto
     Generalidades
     Proyecto
     tortugastienen
Estampar:
     Imagen de un Video
     Objetos
     Texto
     Tortugas
Excel
Exportar:
     Dibujos
     Figuras
     Imagen de la Página
     Texto
Expresión
Expresiones condicionales

F
F1, tecla
F2, tecla
F4, tecla
Figura:
     Cambiar la de la tortuga
     Copiar
     Editar
     Menú Desplegable
     Nueva
     Transferir a la página
     Vacía
Figuras:
     Añadir
     Generalidades
     Nombres y Números
     Reemplazar
fija
Fijar idioma, ítem del Menú Archivo
Formato:
     Procedimientos
     Proyecto
FTP, Acceso a

G
Geometría de la Tortuga :
     Definir Procedimientos, Subprocedimientos y Superprocedimientos
     Dibujar Figuras Geométricas
     Generalidades
     Procedimientos con Entrada
     Teorema del Viaje Completo de la Tortuga
Globales, Variables
Goma de Borrar
Gráficos:
     Borrar
     Copiar en una figura
     Editar
     Generalidades
     Herramientas
     Seleccionar
Gráficos del Fondo:
     Borrar
     Copiar
     Editar
     Seleccionar
Gráficos, Lengüeta de
Guardar Proyecto:
     Icono de la Barra de Herramientas
     Item del Menú

H
hazlista
Herramienta Ojo:
     Funciones
     Icono en la Barra de Herramientas
Herramientas:
     Ejemplo de un Procedimiento Herramienta para Manipular Palabras
     Utiles
Hiperenlaces:
     Crear
     Editar
     Icono
     Icono de la Barra de Herramientas
     Menú desplegable
     Nombre Preestablecido
     Programación avanzada

I
Iconos:
     Barra de Herramientas
     Editor de Figuras
     Editor de Gráficos
     Herramientas de dibujo
     para Objetos
Importar:
     Dibujos
     Figuras
     Música, Sonido y Video
     Texto
Imprimir:
     Arboles
     Contenido de una Caja de Texto
     Icono de la Barra de Herramientas
     Imagen de la Página
     Item del Menú
     Proyecto
     Texto
Instrucción
Iteración y Cláusulas Condicionales

K

L
lanza
Lápiz
Lenguaje, cambio de
Lengüetas, Areas de las:
     Descripción
     Generalidades
     Item del Menú Ver: Mostrar o nó
Limpiar ( Item del Menú)
Línea
Línea, Avance de
Línea, Retorno de
Líneas Físicas
Líneas Lógicas en una Caja de Texto
Lista (Ver también Programar con Números, Palabras y Listas ):
     Definición
     Transformar una Palabra Larga en una
Lista de Instrucciones
local
Locales, Variables:
     Definición
     Ejemplos de procedimientos que usan
     Geometría de la Tortuga: procedimientos con entrada
Logo:
     Cómo entender una instrucción Logo
     Corrector de Gramática
     Generalidades
     Reglas de detención
     Reglas gramaticales
     Signos de Puntuación y Delimitadores
     Vocabulario
Lupa:
     Agrandar Tortugas
     Cómo cambiar el tamaño de los objetos
     Icono de la Barra de Herramientas

M
Mandos
Melodías:
     Congelar
     Crear
     Editor
     Icono
     Icono de la Barra de Herramientas
     Menú desplegable
     Remover
     Tocar
     y Música Importada MIDI y MP3
Menú Ayuda
mezcla
Mezclar Proyectos de Diferente Tamaño
MicroMundos Pro:
     Colores
     Generalidades
     Objetos: Generalidades
     Proyecto
     Salir
Microsoft Excel:
     Comunicarse con
Microsoft Word:
     Ortografía
Modo presentación (Item del Menú)
Mover la Tortuga
Mover Objetos
Muchas veces
Multimedia (Sonidos, Melodías, Música y Videos):
     Nombres preestablecidos
     Programación avanzada
Música MIDI y MP3:
     Comparación con las Melodías
     Congelar
     Editar Nombre, Rótulo del Nombre y Visibilidad
     Icono
     Importar
     Menú desplegable
     Nombres Convencionales para
     Remover
     Tipo de Archivo
     Tocar

N
Nombrar objetos
Nuevo Tamaño Proyecto
Números
Números de punto flotante
Números negativos

O
Objetos:
     Cambiar su tamaño
     Congelar
     Editar
     Eliminar
     Estampar
     Generalidades
     Multimedia
     Mover
     Nombres únicos para Objetos copiados
     Remover (visible e invisible)
     Seleccionar:
        Arrastrando
        Generalidades
        mediante Control + Clic
        Todos
     Tabla de Iconos
     Tabla de Menús desplegables
Objetos, cómo manipular
Objetos Invisibles
Operaciones aritméticas:
     Reglas para
     Y Números
Operaciones aritméticas con signos
Operaciones Lógicas

P
Página:
     Editar
     Generalidades
     Iconos
     Menú desplegable
     Nombrar
     Nombre preestablecido
     Nueva
     Páginas de proyecto
     Programación avanzada
     Remover
     Transiciones
Página, Imagen de la:
     Exportar
     Imprimir (Icono de la Barra de herramientas)
     Imprimir (Item del Menú)
Palabras (Ver también Programar con Números, Palabras y Listas):
      Delimitadores de caracteres y otros aspectos sintácticos
Palabras con truco
Palabras Largas:
     Cómo transformar una Lista en una Palabra Larga
     Cómo transformar una Palabra Larga en una Lista
     Definición
     Imprimir (Item del Menú)
Pegar:
     Acerca de Pegar
     Caja y Cajas de Texto
     Gráficos
     Icono de la Barra de Herramientas
     Item del Menú
     Objetos
     Tortugas
Pinceles
Pintura, Componentes de
Pintura, Lata de
porsiempre
Posición:
     Cambiar la de la Caja de Texto
     Cambiar la de la Tortuga
     Cambiar la del Botón
     Cambiar la del Control
pregunta
Pregunta, Signos de
Predicados:
     Definición
     Definir su Propio
Primitivas
Procedimiento Inicio
Procedimientos:
     Comentarios en
     Cómo probarlos
     Con Entrada
     Dar Formato
     El Corrector de la Gramática Logo
     Formato
     Introducción a
     Otras cosas
     Que Reportan
     Rastrear
     Recursivo (ver Recursión)
     Subprocedimientos, Superprocedimientos, y
Procesamiento paralelo
Proceso Hijo
Proceso Padre
Procesos:
     Cancelar
     Colección de
     Detener
     y Botones
     y Quien
     y Tortugas
Procesos, Area de (ver también Procesos):
     Ajustar la velocidad para ver los procesos
     Cambiar la Velocidad: Rápido, Despacio, Muy despacio.
     Hacer clic con el botón derecho: Detener, Suspender y Resumir
     Para Detener una Instrucción Continua
     Significado de los Iconos
Procesos, Familias de
Procesos Independientes
Programación, Ambiente de la:
Programar:
     Botones
     Colores
     con Textos
     para la Web
     Tortugas
Programar con la Geometría de la Tortuga (ver Geometría de la Tortuga)
Programar con Números, Palabras y Listas:
     Combinar Palabras y Listas
     Listas: Ejemplo Recursivo
     Palabra vacía
     Palabras: Ejemplo Recursivo
     Programa Modelo: Generador de Frases
     Programa Modelo: Procedimientos que Reportan
Programar con Textos:
     Cambiar la Fuente y el Estilo
     Contenidos de las Cajas de Texto
     Editar: buscar, cortar, copiar, pegar
     Insertar y Borrar
     Movimiento del Cursor
     Pegar Partes de Palabras
     Programa Modelo: Codificar y Decodificar
     Programa Modelo para dar Formato al Texto
     Programa Modelo para la Edición de Textos
Programas Modelo:
     Codificar y Decodificar
     Con Procedimientos Complejos que Reportan
     Dar Formato a un Texto
     Diseños Complejos Recursivos con la Geometría de la Tortuga
     Edición de Textos
     Ejemplo Recursivo con Listas
     Ejemplo Recursivo con Palabras
     Generador de Frases
     Herramientas Utiles
     Interacción con MicroMundos
     Para crear Espirales
     Procedimientos que Reportan
     Programar con variables Locales y Globales
     Proyectos Con Palabras y Listas
     Recursión Simple
Proyecto:
     Abrir
     Comprimir (Ver Menú Archivo, Guardar Proyecto como...)
     Enviar a la Web
     Exportar y Compartir
     Fijar Tamaño Proyecto
     Guardar
     Guardar como
     Mezclar
     Mezclar Proyectos de diferente Tamaño
     Nuevo
Proyecto, Area:
     Arbol: Apariencia, Significado y Manejo
     Eliminar Botones
     Encontrar Tortugas Programadas
     Expandir todos los Items del Arbol
     Generalidades de los Objetos
     Iconos
     Mayor Información
     Ocultar y Mostrar los Objetos Multimedia
     Rastrear Objetos Programados
     Remover Colores Programados
     Remover Tortugas
     Significado de los iconos
Proyecto, Formato de
Proyecto Inicio
Proyecto nuevo:
     Icono de la Barra de Herramientas
     Item del Menú
Proyecto, Variables de
Puntero
Puntero común

Q
Quién
Quien Global

R
Rastrear:
     Cómo se cancelan los Procesos
     la Instrucción de un Botón
     Objetos Programados
     Procedimientos
Ratón, Cómo detectar el
Recursión:
     Compleja
     con Procedimientos Complejos que Reportan
     Diseños Complejos
     Introducción con la Geometría de la Tortuga
     Para crear Espirales
     Simple
     Utilizando porsiempre
     y las Reglas de Detención
Reducir:
     Icono de la Barra de Herramientas
     para achicar Tortugas
Reglas de Detención:
     y la Geometría de la Tortuga
Remover:
     Botones
     Cajas de Texto
     Controles
     Imagen Estampada
     Melodías
     Objetos MultiMedia
     Páginas
     Tortugas
repite
Reporta
Reporteros:
     Cómo definirlos
     Definición
respuesta
Resumen:
     de Predicados Propios
     de Primitivas de Edición
     de Primitivas para los Atributos del Texto
     de Primitivas para Manipular líneas en las Cajas de Texto
     de Primitivas para Seleccionar Texto
     de Primitivas que Manipulan Palabras y Listas
     de Signos de Puntuación y Delimitadores
Rociador

S
Secuencia de caracteres
Selección, Herramientas de
Seleccionados, Gráficos del Fondo:
     Cambiar el tamaño
     Menú desplegable
     Mover y dejar una copia
Seleccionar los Gráficos del Fondo
Seleccionar Objetos:
     Generalidades
     mediante Arrastre
     mediante Control + Clic
     Seleccionar Todo
Seleccionar Todo:
     Distinguir las Tortugas reales de las Tortugas estampadas
     Item del Menú
Sello
Si
Sin Rastreo:
     Ejemplo
     Item del Menú
Siotro
Sitio Web
Sonido Grabado:
     Congelar
     Crear
     Icono
     Icono de la Barra de Herramientas
     Menú Desplegable
Sonidos:
     Congelar
     Convenciones sobre el Nombre
     Editar Nombre, Rótulo del Nombre y Visibilidad
     Enlace con Archivo Multimedia
     Grabar
     Importar
     Ocultar y Mostrar
     Remover
     Tipo de Archivo
     Tocar
Subprocedimientos y Superprocedimientos

T
Tabla:
     de las Primitivas de Movimiento del Cursor
     de los Predicados Propios
     de los Signos de Puntuación y los Delimitadores Logo
     de Reporteros que Extraen Caracteres de las Palabras
     de Reporteros que Extraen Items de las Listas
     de Todos los Objetos y sus Iconos
     de Todos los Objetos y sus Menús
     Resumen de las Primitivas de Edición
     Resumen de las Primitivas para los Atributos del Texto
     Resumen de las Primitivas que Manipulan Líneas en las Cajas de Texto
     Resumen de las Primitivas que Marcan el Texto
Tamaño:
     Cambiar el de la Caja de Texto
     Cambiar el de la Tortuga
     Cambiar el del Botón
Teclas, Combinaciones de
Teorema del Viaje Completo de la Tortuga
Texto:
     Color
     Fuente
Tortuga (ver también Geometría de la Tortuga):
     Activa
     Al frente
     Cambiar el Tamaño
     Cambiar la Figura
     Color
     Color y Tamaño de la Pluma
     Cómo encontrar las Programadas
     Cómo hablarle
     Congelar
     Conpluma y sinpluma
     Copiar
     Crear
     Editar Instrucciones
     Estado
     Estampar
     Figura Original
     Generalidades
     Girar
     Icono
     Icono de la Barra de Herramientas
     Menú desplegable
     Nombrar
     Nombre Preestablecido
     Nueva
     Pegar
     Programación avanzada
     Programar
     Real o estampada (diferencias)
     Remover
     Sacar del Cascarón
     Técnicas de Animación
     Ubicar
     Variables de Estado
Tortuga Activa
Tortuga, Detectar el Color de la
tortugastienen
Tortugas y Procesos
Transiciones (Item del Menú)

U
Unavez
URL

V
Vacía, Lista
Vacía, Palabra
Variables:
     Generalidades
     Globales
     Información Completa
     Locales
     Locales:(Procedimientos con Entrada)
     Estado:
        Control y Cajas de Texto
        Generalidades
        Proyecto
        Tortugas
Video:
     Congelar
     Convenciones sobre el nombre
     Editar Propiedades (Nombre, Rótulo del Nombre y Visibilidad)
     Enlace con los Archivos Multimedia
     Estampar la Imagen de un
     Icono
     Icono de la Barra de Herramientas
     Importar
     Menú desplegable
     Ocultar y Mostrar
     Remover
     Reproducir
     Tipo de Archivo

W
Web:
     Consejos para crear Proyectos para la
     Crear una Plantilla HTML para su Proyecto
     Enviar los Proyectos a la
Web Player


Zoom:
      Gráficos del Fondo